Trouble with PST file – Showing 0 kb file size in Outlook.pst


Q – I have recently moved from Outlook 2003 to Outlook 2010. Now, what I have found is showing 0 kb file in my Outlook.pst file. I don’t know why this happened and how to deal with this trouble. Can anyone help me to resolve the issue?

Michelle

Hi, I read your query and before moving to the solutions, it is necessary to know the reasons behind it –

  • Sharing over the unsecured network can modify the PST file.
  • Large PST can damage the PST file headers.
  • Compact of Outlook data leads to this error
Graham

You can try the manual methods to restore your Outlook PST file.
Rowan

You can recover Outlook data through backups if you have stored a backup of your PST file.
Avery

Here is the solution you can directly use the backup as your default data file. For this, you need to follow the steps –

  • Open Outlook
  • Go to File > Open > Open Outlook data file to recover data from backups
  • Select File > Open > import
Tucker

You may recover the PST file through auto-archived PST if you have enabled Outlook Auto-Archive. The image for this is given below -

auto-archive
Miguel

I tried the above-stated methods but none of them worked for me. Can you please suggest me other effective solution?
Amara

Try Scanpst.exe Inbox Repair Tool which you can use to recover 0kb PST file. For this, below are the steps –

  • Exit Outlook
  • Open Scanpst.exe Inbox Repair Tool

  • inbox-repair
  • Click on Browse option and locate your PST file
  • Click on Start and wait till the process completes
Elliot

If the above solution is not working for you. You can simply move to third-party applications. I have got a tool which you can use to recover your PST file and i.e. Outlook PST Recovery Tool. The utility repairs your PST file completely with a few simple steps. Here is the useful link of the software that will help you to evaluate the tool. https://www.softaken.com/outlook-pst-repair

Leave a comment

Your email address will not be published. Required fields are marked *